Content Accelerator Information and iOS Compatibility

The Touchy.js and Draggy.js Issue

HTML content built on Agnitio's HTML5 framework: Accelerator for Rainmaker (2015-) is compatible with iOS 10,11 and 12 .

However, content built on Agnitio's previous HTML5 framework: Content Accelerator (2013-2015) is experiencing swiping issues, such as sideways swipes not responding.

Unless you are certain your content is built on Accelerator v 1.x for Rainmaker (2015-), we do not recommend using your content on iPads running iOS10 and beyond until you have deployed the fix to your content.

Solution and Guide to Implement the Fix

The solution is to replace the Touchy.js library with version 1.1.1 and Draggy.js library with version 0.9 in the content.

In the links below, you will find a step by step guide to be able to replace the Touchy.js and Draggy.js libraries for content used for the Manager 4 Suite and the Rainmaker Suite.

How to update Touchy.js and Draggy.js libraries for Mobilizer content

How to update Touchy.js and Draggy.js libraries for Manager 4 content


Help to Implement the Touchy.js and Draggy.js Libraries

Should you need help to replace the Touchy.js and Draggy.js libraries you may reach out to Agnitio Agency Support for assistance.